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Photographer: Andrew Darlow; Image title: Barcelona 003; Print Size: 60×40 inches; Media: HP Artist Matte Canvas;
Printer Name: HP Designjet Z3100; Ink Used: HP Vivera; Driver: Standard HP Driver (Windows XP); Camera: Sony
CyberShot DSC-F828; Lens: Built-in Carl Zeiss 28-200mm; F-stop: f/5; Exposure: 1/5 sec.
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Transforming Your Images
from Pixels to Prints

T o achieve great prints from your files, you can wait for the planets to align, and
say a few of your favorite magic words. Or, you can prepare your files in a logi-
cal way using a structured workflow. Whether you are printing scanned nega-

tives, transparencies, drawings, digitally captured paintings, scanned 3D objects, or
digital photographs, these tips should help make the process faster and easier.
Though not exactly a step-by-step tutorial, the tips in this chapter are presented in
the order I usually approach my printing projects. Throughout the book, more tips for
preparing files will be covered—the more you know about optimizing your images,
the better your prints will be.
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Photographer: Andrew Darlow; Image title: NYC 002; Print Size: 17×22 inches; Paper: Hahnemühle Fine
Art Pearl; Printer Name: Canon imagePROGRAF iPF5000; Ink Used: Canon LUCIA; Driver: Canon Print
Plug-in for Photoshop (Mac OSX); Camera: Canon EOS-D60; Lens: Canon EF16-35mm f/2.8L; F-stop: f/19;
Exposure: 1 sec. 

To find the web links noted in the book (L2.1, etc.), visit www.inkjettips.com or
http://www.courseptr.com/ptr_downloads.cfm.

TIP 18 Find appropriate imaging books and look for good
magazine and web resources.

Regardless of how your work originates (from a film scan, digital photograph, or
direct scan with a digital camera), you can benefit from reading books, magazines
and online resources that cover various imaging topics. A list of recommended
books, magazines and web sites are available at inkjettips.com, with many specific
suggestions for photographers and other artists (L2.1).

TIP 19 Learn the difference between DPI and PPI.
Designers, photographers and others who work with digital files often misunderstand
the difference between the terms DPI and PPI. DPI, or dots per inch, is used to
define a printer’s resolution (for example, many inkjet printers can print a certain
number of dots per inch, and this can be specified in the printer software as a num-
ber, such as 360 DPI, 720 DPI, 1440 DPI, etc). PPI, or pixels per inch, represents a
digital image’s resolution on a monitor or in a digital file (the number of pixels across
a distance of one inch, such as 200 PPI, 300 PPI, etc.).
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TIP 20 Learn about resolution and file dimensions.
Far too often, resolution is perceived as being complicated, but it doesn’t have to
be. One of the best ways to help grasp resolution is through a simple illustration. 
A common file might be 8 by 10 inches at 300 PPI. This translates to 2400 pixels 
(8 × 300 pixels) by 3000 pixels (10 × 300 pixels), or 7,200,000 pixels total (very similar
to the files that a 7-megapixel camera produces). Unless we know that the file is 8 by
10 inches, we would not know how many pixels per inch it is. The same 2400 × 3000
pixel file could also be represented as 4 × 5 inches at 600 PPI, or 2 × 2.5 inches at
1200 PPI.
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Photographer: Andrew Darlow; Image title: L.A. 002; Print Size: 13×19 inches; Paper: Ilford Galerie
Classic Smooth Pearl; Printer Name: Epson Stylus Photo R2400; Ink Used: Epson UltraChrome K3;
Driver: Standard Epson Driver (OSX); Camera: Canon EOS-D60; Lens: Canon EF16-35mm f/2.8L; 
F-stop: f/5.6; Exposure: 3 sec. 

TIP 21 Choose an appropriate resolution for your prints.
For optimum quality, there are some rules of thumb with regard to what PPI you
need at final print size for high quality prints from bitmapped images such as scans
and digital photos. Setting your image to exactly 180 PPI, 240 PPI, or 360 PPI at its
final output size can result in better print quality because of the way in which those
PPI numbers are handled by some print drivers and RIPs when files are printed at
100%. RIPs (Raster Image Processors) are described in greater detail in Chapter 5,
“Black and White and RIPs.”

These three illustrations show how three different files, each with the same exact number of pixels
(2400×3000) can have very different dimensions because of their different resolutions (PPI).
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In most cases, you will see no difference in print quality if your resolution is some-
where between the suggested numbers (for example, 268 PPI). This is important
because it is much more convenient to have just one version of a file to make various
sized prints. If every file had to be resized to exactly 180 PPI, 240 PPI, or 360 PPI at
its final print size, it would create the need for additional files. For smaller prints
(under 8 × 10 inches) use higher resolutions (about 300 PPI) at the final print size.
When making large prints (over 30 × 40 inches) you can usually get very high quality
results with lower resolutions (even as low as 100–150 PPI at the final print size). I rec-
ommend doing your own tests to determine if you can see differences in print quality
at various resolutions.

TIP 22 See how file sizes change as PPI increases in
The Resolution Chart.

Another visual representation of resolution can be seen in the following chart. The
chart shows approximate file sizes for RGB uncompressed TIFF files based on their
dimensions (along the left side) and their resolution in pixels per inch (across the
top). Uncompressed files, as opposed to compressed files, such as JPEG, do not
degrade in quality when saved because no image data is discarded to compress the
file. A very large file (for example, 16 × 20 inches at 300 PPI) when opened in a pro-
gram like Photoshop might actually be very small (when measured in megabytes) if it
was saved as a JPEG (especially if saved as a low- or medium-quality JPEG). 

This resolution chart helps to determine appropriate file sizes for digital printing.
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To use the chart, just choose a print size, then select a resolution to determine the file
size. For example, choose 11 × 14 inches and 200 pixels per inch. In the box where
they meet (17.63 MB) is the file size. The chart is especially helpful for determining
how large a file should be scanned or prepped to make a specific size print. As you
can see in the highlighted area of the chart, when you double the PPI and keep the
same dimensions (for example, 11 × 14 at 400 PPI), the file size quadruples (70.5 MB).

TIP 23 Use Photoshop as a Resolution Calculator.
Much like The Resolution Chart (but much more precise and flexible), Adobe
Photoshop’s File>New dialog box and Image>Image Size dialog box are excellent
tools for examining different print sizes and for determining what sizes the files will
become when resolution or image dimensions change. Also note that the Color
Mode (for example, RGB or Grayscale) and 8-bit versus 16-bit, seen below the width,
height, and resolution boxes, will affect the file size. An RGB file will be three times
the size of a grayscale image with the same width, height, and resolution and a 16-
bit file will be twice the size of an 8-bit file.

(Left) The File>New dialog box in Photoshop being used as a resolution calculator. Notice how the Image Size on the
right changes depending upon what numbers are inserted into the width, height, and resolution boxes. (Right) The
Image>Image Size dialog box can also serve as a resolution calculator.

TIP 24 Set your file size to its print size.
In most cases, I recommend sizing your images to 100% of their print size to mini-
mize the chance of making an error when printing an initial print, or when reprinting
an image for an edition. However, if you are making extremely large prints, or
importing your image files into a RIP or page layout program, there may be a good
reason to keep the files at a smaller size, such as 50% of the print size. Images can
then be output at 200% or any other zoom level.
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Photographer: Andrew Darlow; Image title: L.V. 003; Print Size: 13×19 inches; Paper: Oriental Graphica
RC Professional Luster; Printer Name: Epson Stylus Photo R2400; Ink Used: Epson UltraChrome K3;
Driver: Standard Epson Driver (OSX); Camera: Canon EOS-D60; Lens: Canon EF16-35mm f/2.8L; 
F-stop: f/5.6; Exposure: 3 sec.

TIP 25 Calibrate and profile your monitor and printer,
and print a standard calibration image.

These tips are covered in greater detail in Chapter 4, “Color Management and Driver
Tips,” but it is important to note them here because it is at this stage that you want
to make sure your monitor and printer are in a calibrated and profiled state to begin
the testing process. A standard calibration image, such as the very popular
PhotoDisc target, or the custom-made smaller target I created are available for
download (L2.2) to help you judge the quality of your screen and test prints.

TIP 26 Print a test at multiple resolutions and with
different settings.

Because every printer model is different, you can find just the right settings by run-
ning a few tests. First, output a test print of a small image, or a small section of an
image, at different printer resolutions, such as 720 DPI, 1440 DPI, etc. Then print the
same cropped section from an image at different resolutions, such as 180 PPI, 240
PPI, etc. It’s best to start at higher resolutions and then size down your file in incre-
ments to test it at lower resolutions. You don’t want to size up or “interpolate” your
file when doing this test because that will degrade image quality. 

You can also print with certain features checked, then unchecked, such as “High
Speed,” which on Epson printers causes the printer to print in bi-directional mode
(the print head puts down ink in both directions), as opposed to uni-directional. 

The Epson Stylus Photo R2400 driver shown with two possible configurations (circled in red).
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Photographer: Andrew Darlow; Image title: Barcelona 004; Print Size: 35×50 inches; Media: HP Artist
Matte Canvas; Printer Name: HP Designjet Z3100; Ink Used: HP Vivera; Driver: Standard HP Driver
(Windows XP); Camera: Sony CyberShot DSC-F828; Lens: Built-in Carl Zeiss 28-200mm; F-stop: f/5;
Exposure: 1/5 sec.

If a lower resolution printer setting and low- to medium- resolution file yields a print
that matches your quality needs, then you will be able to print your work much faster,
using considerably smaller files. 

TIP 27 Take notes and change file names when necessary.
Regardless of the testing that you do, be sure to label your prints with details such
as: Date of Test, File Name, Printer Name, Paper Name, Printer Profile used, Printer
Resolution, File PPI, and any check boxes you may have chosen (such as “finest
detail”). It will serve you well as you start printing a series of tests. I’ve prepared a
worksheet and made it available for download to make the process easier (L2.3). Just
print it on standard bond paper and use a glue stick or tape to adhere a section to
the front or back of your test prints. Or you can print the document on crack and
peel adhesive label sheets (L2.4), and then cut them out and affix them to your
prints. If you plan to do multiple tests on the same paper, writing just a reference
number, then filling out the form can avoid potential problems with the label coming
off inside the printer. 

You can also take screen shots of the print dialog boxes that you have set up, or you
can keep track of your settings by inputting text (called “metadata”) in Photoshop or
another software program—Chapters 13 and 16 have more tips that cover this. If you
make adjustments to an image file as you make test prints, it’s a good idea to
rename the file to avoid confusion. I like to use m1, m2, etc. after the file name as I
make edits and new prints (for example, 20070628NYC003m2.psd).

(Left) A test print using the worksheet mentioned in Tip 27. (Right) A screen shot of the Canon imagePROGRAF
iPF5000 Print Plug-in for Photoshop, which simplifies the process of setting profiles and output quality choices.
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Photographer: Andrew Darlow; Image title: NYC 004; Print Size: 17×22 inches; Paper: Hahnemühle Fine
Art Pearl; Printer Name: Canon imagePROGRAF iPF5000; Ink Used: Canon LUCIA; Driver: Canon Print
Plug-In for Photoshop; Camera: Canon EOS-D60; Lens: Canon EF16-35mm f/2.8L; F-stop: f/11; 
Exposure: 1/4 sec.

TIP 28 Interpolate in steps using Bicubic Smoother or Sharper.
Sometimes, your image won’t be large enough to print well at its native size. If you
are unable (or simply prefer not) to rescan your original film, or if your digital camera
file has been captured at its largest size, then you should consider interpolating, or
creating new pixels from your original image. In Photoshop CS2 or Photoshop
Elements (L2.5), you can interpolate up and hold good detail by choosing the image
size option and then entering a resolution about 50% larger than the current resolu-
tion, making sure that the “Resample” box is checked, with Bicubic Smoother
selected in the dialog box.

If you want to go larger, you can do so by repeating the process, but your image will
get softer and more pixilated as you interpolate up. Conversely, you can size down
your files and retain better image quality (compared with just using Bicubic) by
choosing Bicubic Sharper.

(Left) Photoshop’s Image>Image Size dialog box before interpolating, and with Bicubic Smoother selected.
(Right) The Image Size dialog box after upsizing by 50% (note the change in file size—circled in red).

TIP 29 Interpolate using special software.
A number of software options exist to help make images larger with the goal of
retaining as much image detail as possible. Most of these are sold in the form of
plug-ins for Adobe Photoshop or Adobe Photoshop Elements. One of the most pop-
ular of these programs is named Genuine Fractals from onOne Software (L2.6).
Another interpolation plug-in from onOne is named Pxl SmartScale, and another
option is Alien Skin Software, with their plug-in, Blow-Up (L2.7). Plug-ins add to the
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functionality of programs and they are commonly used in Photoshop. To keep infor-
mation as current as possible, I’ve compiled a list of interpolation options with com-
ments about those that I have used (L2.8).

TIP 30 Interpolate using the print and scan method.
Another interpolation method takes more work but can produce excellent results. To
use this method, print a sharp glossy print using a high quality inkjet printer or a
direct digital printing process, and then have the print drum scanned (or scanned on
a high quality flatbed scanner) to achieve an appropriate file size. Make sure the print
has no lines with jagged edges or imperfections, or they will be magnified when
scanning. I’ve seen bus-sized graphics printed from high quality scans of 16 × 20 inch
photographic prints.

TIP 31 Interpolate through the driver.
Another option is to size your file up by printing at a certain percentage in your
printer’s driver. A printer driver is the software that controls your printer. It interprets
your digital file and translates it into a series of dots. I generally don’t interpolate in
the driver, but it will work, and it is worth testing. Just note that there are two places
to increase image size when printing from Photoshop—the File>Print with Preview
window and the File>Page Setup window. I recommend setting the File>Page Setup
option to 100% and doing any driver resizing in the File>Print with Preview dialog
box.

(Left) The File>Page Setup dialog set to 100%. (Right) The File>Print with Preview (File>Print in Photoshop CS3) dialog
box set to 200%.
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TIP 32 Know some sharpening history and Photoshop’s
built-in options.

The use of sharpening techniques has been an important concern in the art world for
hundreds (if not thousands) of years. An illustration of this was shown by Photoshop
Hall of Fame member and author Dan Margulis (L2.9), when he printed in his book,
Professional Photoshop, an image of a 16th Century painting by El Greco, to demon-
strate how the artist painted a halo around the hand of Jesus to create the illusion of
sharpness. Margulis then demonstrated a number of sharpening techniques using
Photoshop’s built-in tools, and they are still valid today.

Photoshop has a filter called Smart Sharpen, which can be effective, though my
favorite sharpening techniques in Photoshop are Unsharp Mask and an approach
known as High-Pass Sharpening (L2.10).

(Left) An image before using High-Pass sharpening.
(Right) The same image after High-Pass sharpening was applied (using the soft light blending mode).
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TIP 33 Sharpen with care and keep sharpening on a
separate layer (or layers).

Some printer and paper combinations will show artifacts or unnatural halos if images
are sharpened too strongly, and others will benefit from aggressive sharpening.
Either way, I recommend sharpening on a separate layer in Photoshop so that you
can dial back the intensity (opacity) and tailor the sharpening for different printers,
monitors, projectors, etc. To do this, duplicate your background layer, and then apply
sharpening to it. By duplicating a sharpening layer, the effect of multiple sharpening
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Photographer: Andrew Darlow; Image title: NYC 005; Print Size: 13×19 inches; Paper: HP Advanced
Photo Paper, Satin-Matte; Printer Name: HP Photosmart Pro B9180; Ink Used: HP Vivera; Driver:
Standard HP Driver (OSX); Camera: Fujifilm FinePix S20 Pro; Lens: Built-in lens (35mm equiv: 35-210mm);
F-stop: f/4; Exposure: 1/2 sec.

layers can be viewed. If you have a multi-layered Photoshop document that you
would like to sharpen without flattening the layers, there is a special key command
that can be used in Photoshop to merge all the layers into a single layer (L2.11). As
with most things related to inkjet printing, make test prints to determine what level
of sharpening looks good to you.

(Left) Photoshop’s Layer Palette, showing how two duplicate layers of the background could be used as separate
sharpening choices by enabling the eye—circled in red.
(Right) Using the merge shortcut in Photoshop’s Layer Palette to make a new layer comprised of the layer contents that
are below it.

TIP 34 Try sharpening using other options.
Sharpening can also have the effect of adding noise, and PixelGenius offers a fantas-
tic sharpening tool called PhotoKit SHARPENER (L2.12) to help control the amount of
noise in areas that you would generally not want sharpened, such as solid dark areas,
while sharpening areas that contain detail. The software has options for sharpening
prior to editing (called Capture Sharpening) and other options for sharpening based
on a number of factors, such as your chosen output device. There are several excel-
lent workflow PDFs on the PixelGenius web site for the software, as well as for other
PixelGenius products (L2.13). 

Another tool worth investigating is Nik Software’s Nik Sharpener Pro 2.0 (L2.14),
which has a very easy to use interface, with the ability to sharpen or not sharpen by
selecting different color ranges. I also came across a great review of “Fractal
Sharpening,” by Uwe Steinmueller (L2.15). He describes a process using Noel
Carboni’s dSLR Fractal Sharpen Actions (L2.16) which is well worth investigating. And
another plug-in suite that I learned about (and saw impressive results from) in a book
by George DeWolfe (L2.17) is called Optipix (L2.18), from Reindeer Graphics. The
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Photographer: Andrew Darlow; Image title: E.T. 014; Print Size: 17×22 inches; Paper: Epson Premium
Semigloss; Printer Name: Epson Stylus Pro 4800; Ink Used: Epson UltraChrome K3; Driver: Standard
Epson Driver (OSX); Camera: Sony CyberShot DSC-F828; Lens: Built-in Carl Zeiss 28-200mm; F-stop: f/8;
Exposure: 2 sec.

software includes sharpening plug-ins including Refocus, Safe Sharpen, Edge
Enhancer, and Detail Sharpener. Reindeer Graphics also has a free “Select Edges”
plug-in on their web site which can make a dramatic difference in many images when
used properly.

TIP 35 Add noise in Photoshop to create film grain in your images.
Adding noise to digitally captured or upsized images can often make them look less
“digital” and more like images captured on traditional film. I first saw the power of
this in a presentation by photographer and PixelGenius member Jeff Schewe (L2.19),
who enlarged a file from a 3.1 megapixel Canon EOS-D30 digital SLR using
Photoshop (prior to the built-in Bicubic Smoother option) to about 20 × 30 inches,
added noise, then printed the image on an inkjet printer. The final print looked very
natural—similar to what I would expect from a pro lab that makes digital  or dark-
room prints. 

Following are the settings I often use when adding noise to images using Photo-
shop’s noise filter (Filter>Noise>Add Noise)—Uniform, with Monochromatic checked.
Photoshop’s preview at 100% (1:1) will give you a good overview of what to expect,
but to really see the effect, it is best to make test prints using different noise settings.
You may be surprised how well “noisy” images onscreen look when printed. Noise
should also be applied on a separate layer, just like sharpening (refer to Tip 33).

Before and after effect of adding noise with Photoshop’s Filter>Noise>Add Noise filter. The photo on the right shows
the settings that were used.
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Photographer: Andrew Darlow; Image title: NYC 006; Print Size: 17×22 inches; Media: Canon
Heavyweight Satin Photo Paper; Printer Name: Canon imagePROGRAF iPF5000; Ink Used: Canon LUCIA;
Driver: Canon Print Plug-in for Photoshop; Camera: Fujifilm FinePix S20 Pro; Lens: Built-in lens (35mm
equiv: 35-210mm); F-stop: f/2.8; Exposure: 1/45 sec.

TIP 36 Add or remove noise using other software options.
PixelGenius makes PhotoKit for Photoshop and Photoshop Elements. The product is
fantastic, and includes a wide range of effects, including options to quickly add noise
in ways that simulate a number of different film grains (L2.20). Another great piece of
software for adding “grain” as well as simulating many film stocks is Alien Skin
Software’s Exposure (L2.21). The software has a powerful, easy-to-use interface, and
like most of the software mentioned here, can be tested by downloading a sample
from the company’s web site. 

Now that you know how you can add noise, there are a number of well-made plug-
ins and standalone software programs for reducing noise in digital images, and the
results can be truly amazing (L2.22).

(Left) A dialog box showing noise options in PixelGenius’s PhotoKit.
(Right) An extreme grain “profile” applied using Alien Skin Software’s Exposure plug-in.
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TIP 37 Save your layered file and flatten before printing.
It’s easy to end up with a file stacked high with layers. My recommendation, primarily
when printing very large files with more than two layers, is to flatten your Photoshop
or Photoshop Elements Layers before printing to save time and to reduce the chance
of printer errors. Be sure to save the layered file first, and then save the flattened file
with another name, such as 20070628NYC003m2F.psd (F for flattened). If edits are
necessary, then reopen the layered file and flatten it again before printing.
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TIP 38 Understand the benefits of working in 16-bit color
or grayscale mode.

Images can be scanned from film or processed from RAW digital camera files into 
8-bit files (256 levels of gray per channel, e.g., RGB) or high-bit files called 16-bit in
Photoshop, containing thousands of levels of gray per channel. RAW digital camera
files (unlike JPEG files) are not compressed or processed in the camera, and by
shooting in a camera’s RAW format, significant adjustments can be made in contrast
and color via software such as Photoshop’s built-in Camera Raw, Adobe Photoshop
Elements, Adobe Photoshop Lightroom, Apple iPhoto, and Apple Aperture.

Photoshop offers many of the same tools for editing 16-bit images as it does for 8-bit
images, and editing in 16-bit can help reduce banding. Banding appears in images
as visible bands of color or gray—often seen in a stair-stepped pattern. Gradients in
skies and skin tones also tend to look smoother when adjusted in 16-bit color.
Sharpening can be done when in 16-bit color mode in Photoshop, which can give
images a cleaner overall look.

TIP 39 Consider printing from 16-bit files, especially
with grayscale images.

When printing to an inkjet, many drivers, plug-ins and RIPs will allow you to print
directly from the 16-bit file. It is important to note, however, that 16-bit files are twice
the size of 8-bit files (assuming there are no extra layers), and in many cases, you will
not see any discernable difference in your print quality between images that begin as
8-bit versus 16-bit files. Also note that your scans or digital camera RAWs need to
originate in 16-bit color. You can’t just change a file from 8-bit to 16-bit and expect it
to magically gain the advantages of high-bit data. I personally think that when scan-
ning black and white negatives in grayscale (one channel), 16-bit should almost
always be chosen because grayscale images are more prone to visible banding, and
the file size will still be lower than an 8-bit RGB file.
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Photographer: Andrew Darlow; Image title: L.V. 006; Print Size: 18×24 inches; Paper: HP Premium Plus
Photo Satin; Printer Name: HP Designjet 90; Ink Used: HP Vivera; Driver: Standard HP Driver (Mac OSX);
Camera: Canon EOS-D60; Lens: Canon EF16-35mm f/2.8L; F-stop: f/4.5; Exposure: 1/15 sec.
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 Thank you for taking a look at Chapter 2 of 301 Inkjet Tips and Techniques.
                                     (see links below for related resources)

                      Visit the Book's Companion Site at www.inkjettips.com

                                          Read Reviews on Amazon.com

     Visit Andrew Darlow's Photo Tips & News site at www.imagingbuffet.com

                   Andrew Darlow's in-person and phone consulting services 
                       
  


http://www.inkjettips.com
http://www.imagingbuffet.com
http://imagingbuffet.com/consulting-info/
http://www.amazon.com/dp/1598632043?tag=andrewdarlowi-20&camp=15309&creative=380093&linkCode=st1&creativeASIN=1598632043&adid=157JNJC4P4ZDGWTD5MFB&



